Error while installing Dradis


#1

In the starting part of Installation of Dradis on linux ubuntu
when writing this on terminal $ apt-get install redis-server
it comes like failed to fetch http://10.0.2.17 how to resolve it??


#2

Hi @shubhammahawar,
You’re using the Kali Install guide here, correct? https://dradisframework.com/ce/documentation/install_kali.html
Can you post your full error message? That should help us better troubleshoot. Thanks!


#3

If you’re getting an error message like:
Unable to fetch some archives
the troubleshooting instructions below should help get you back up and running: https://dradisframework.com/ce/documentation/install_kali.html#fetch


#4

Hloo Goodafternoon,

i am usin Linux on Ubuntu ,when i write this on terminal $ apt-get
install libsqlite3-dev i am geeting this eroor attach with pic1
and when i used that code apt-get update again getting another error
attached with pic2 and pic3 ,so no idea what to do to get install dradis .

rachkor http://discuss.dradisframework.org/u/rachkor
May 25

If you’re getting an error message like:
Unable to fetch some archives
the troubleshooting instructions below should help get you back up and
running: https://dradisframework.com/ce/documentation/install_kali.ht
ml#fetch

Visit Topic
http://discuss.dradisframework.org/t/error-while-installing-dradis/461/3
or reply to this email to respond.

To unsubscribe from these emails, click here
http://discuss.dradisframework.org/email/unsubscribe/74b2b1f9c6a7c033d2ed57f4df2892ec8b9dbbba56201f6d9bbdeef592cc147d
.


#5

Hloo Goodafternoon,

i am usin Linux on Ubuntu ,when i write this on terminal $ apt-get
install libsqlite3-dev i am geeting this eroor attach with pic1
and when i used that code apt-get update again getting another error
attached with pic2 and pic3 ,so no idea what to do to get install dradis .

rachkor http://discuss.dradisframework.org/u/rachkor
May 25

If you’re getting an error message like:
Unable to fetch some archives
the troubleshooting instructions below should help get you back up and
running: https://dradisframework.com/ce/documentation/install_kali.ht
ml#fetch

Visit Topic
http://discuss.dradisframework.org/t/error-while-installing-dradis/461/3
or reply to this email to respond.

To unsubscribe from these emails, click here
http://discuss.dradisframework.org/email/unsubscribe/74b2b1f9c6a7c033d2ed57f4df2892ec8b9dbbba56201f6d9bbdeef592cc147d
.


#6

Hloo Goodafternoon,
seriously wasted so much time on install after not succeding installation on Linux i tried on windows to install from git but again problems are there,why are you make such type of this that create so much error.

On installing windows after writing $ bundle install --path PATH

i got this error attaached on pic-1


#7

@shubhammahawar, it looks like you have connection errors that are preventing the $ apt-get update command from running:

Unable to connect to 10.0.2.17

Could you check the connection and see if that allows you to run $ apt-get update and proceed with the Dradis install? I know we’re separately troubleshooting the Windows install in your other thread but I wanted to drop this information in here in case it was helpful.