Installing Dradis


#1

I’m trying to install Dradis in slackware linux. First of all I downoaded it then unpacked the tar.gz file. After entering inside the directory I found verify.sh file. I tried to rum ./verify.sh and the output generated is:

Running Standard checks.

Looking for Ruby interpreter… found [ /usr/bin/ruby ].
Checking for support to compile native extensions… found.
Looking for RubyGems and the ‘gem’ command… found [ /usr/bin/gem ].
Looking for the Ruby Bundler gem [bundler]… NOT found

Bundler ruby gem (bundler [~> 1.0]) not found. Try:
  gem install bundler

It would be a great help if someone help me to install it.


#2

Did you try to run

gem install bundler

? What is the result?