Installation Issue Kali

Hi @mgrover,

Have you tried what the error suggests?

To resolve this issue, run: bin/rails db:migrate RAILS_ENV=development

?

Alternatively you can set let the app set itself up:

$ ./bin/setup

I did. I get the following for both.

Your Ruby version is 2.7.2, but your Gemfile specified 2.4.1

Hey @mgrover, welcome! This thread should get you around the Ruby version issue: Installation Issue - #10 by cargostud

Hey @rachkor Thank you for the welcome!! I will try this out and report back. Thank you.