ERROR:bundle exec rake resque:work

I want install dradis in my ubuntu 17.10 server.But,When I runing bundle exec rake resque:work.Command can not be executed.Before I never use ruby,please help me.Thanks

And I want update my bundler version,After I runing gem install bundler ,but the bundler still == 1.15.1,very confused.

root@ubuntu:/opt/dradis-ce/bin# bundle exec rake resque:work --trace
(in /opt/dradis-ce)
rake aborted!
Don’t know how to build task ‘resque:work’ (see --tasks)
/opt/dradis-ce/ruby/2.3.0/gems/rake-12.3.0/lib/rake/task_manager.rb:59:in []' /opt/dradis-ce/ruby/2.3.0/gems/rake-12.3.0/lib/rake/application.rb:159:ininvoke_task’
/opt/dradis-ce/ruby/2.3.0/gems/rake-12.3.0/lib/rake/application.rb:116:in block (2 levels) in top_level' /opt/dradis-ce/ruby/2.3.0/gems/rake-12.3.0/lib/rake/application.rb:116:ineach’
/opt/dradis-ce/ruby/2.3.0/gems/rake-12.3.0/lib/rake/application.rb:116:in block in top_level' /opt/dradis-ce/ruby/2.3.0/gems/rake-12.3.0/lib/rake/application.rb:125:inrun_with_threads’
/opt/dradis-ce/ruby/2.3.0/gems/rake-12.3.0/lib/rake/application.rb:110:in top_level' /opt/dradis-ce/ruby/2.3.0/gems/rake-12.3.0/lib/rake/application.rb:83:inblock in run’
/opt/dradis-ce/ruby/2.3.0/gems/rake-12.3.0/lib/rake/application.rb:186:in standard_exception_handling' /opt/dradis-ce/ruby/2.3.0/gems/rake-12.3.0/lib/rake/application.rb:80:inrun’
rake:4:in <top (required)>' /usr/lib/ruby/vendor_ruby/bundler/cli/exec.rb:74:inload’
/usr/lib/ruby/vendor_ruby/bundler/cli/exec.rb:74:in kernel_load' /usr/lib/ruby/vendor_ruby/bundler/cli/exec.rb:27:inrun’
/usr/lib/ruby/vendor_ruby/bundler/cli.rb:360:in exec' /usr/lib/ruby/vendor_ruby/thor/command.rb:27:inrun’
/usr/lib/ruby/vendor_ruby/thor/invocation.rb:126:in invoke_command' /usr/lib/ruby/vendor_ruby/thor.rb:369:indispatch’
/usr/lib/ruby/vendor_ruby/bundler/cli.rb:20:in dispatch' /usr/lib/ruby/vendor_ruby/thor/base.rb:444:instart’
/usr/lib/ruby/vendor_ruby/bundler/cli.rb:10:in start' /var/lib/gems/2.3.0/gems/bundler-1.16.1/exe/bundle:30:inblock in <top (required)>’
/usr/lib/ruby/vendor_ruby/bundler/friendly_errors.rb:121:in with_friendly_errors' /var/lib/gems/2.3.0/gems/bundler-1.16.1/exe/bundle:22:in<top (required)>’
/usr/local/bin/bundle:22:in load' /usr/local/bin/bundle:22:in'
The latest bundler is 1.16.1, but you are currently running 1.15.1.
To update, run gem install bundler
root@ubuntu:/opt/dradis-ce/bin#

@notyeat I apologize, your post got stuck in some moderation queue and I didn’t see it to rescue it until just now! Were you able to get Dradis up and running with the instructions here? https://dradisframework.com/ce/documentation/install_kali.html

Otherwise, I noticed you’re running the commands from /opt/dradis-ce/bin instead of from /opt/dradis-ce. Can you try from the other file path?